If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

popup windows is not blocked but firefox tells the opposite

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Toralf Förster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050929 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050929 Firefox/1.0.7

Clicking at the link included in the bug report
http://leknor.com/code/gziped.php?url=http%3A%2F%2Fstats.distributed.net%2Fparticipant%2Fphistory.php%3Fproject_id%3D25%26id%3D384475
 of the url given in the summary a line appears that "firefox is preventing this
sites from opening a popup window. Click for options ..." but the popup window
is shown.



Reproducible: Always

Steps to Reproduce:
1.got to the link specified in the summary
2.klick at the link
3.

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050926 Firefox/1.4

This look WFM on Windows.  Can you try with a recent nightly - the pop-up
blocker is much improved.

Comment 2

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050930
Firefox/1.6a1 

Works for me, too. I don't even get a notification that popups were blocked.
(Reporter)

Comment 3

12 years ago
It's curious, but now I did not get any popup windows. I have a linux machine
and the popup window which appeared a hour ago tried to install some windows
programs.

But ok, now I did not get any popup window anymore but it's not normal. The link
itself or the site referenced by the link seems to be suspicious.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.