Closed Bug 31070 Opened 20 years ago Closed 20 years ago

Crashes when exiting the prefs dialog after resize.

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mnimbus, Assigned: matt)

Details

Using Build 2000030516.

On my build/machine I'm getting crashes after I resize the prefs dialog and
leave it.  Steps to reproduce:

1. Edit/Preferences
2. Resize the dialog box.
3. Click OK or Cancel to leave the dialog.
4. Edit Preferences
5. Click OK or Cancel to leave the dialog.

After step 5 I get the error:

The exception unknown software exception (0xc00000fd) occured in the application
at location 0x60c608fe.
Was unable to reproduce on Win98SE with build 2000-04-10-08

mnimbus@qx.net can you reproduce this with a newer build?
What size were you resizeing to (approx x and y in pixels)
i wasn't able to repro this on winNT (opt comm bits, 2000.04.10.09). marking
wfm. pls reopen if you can repro w/a recent build. thx!
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.