site sub menus do not show up

RESOLVED DUPLICATE of bug 242103

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242103
12 years ago
12 years ago

People

(Reporter: Patryk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In the page at http://www.miami-vice.org/ ;) there are menus such as 'episode',
'music' and so on. When one clicks on them, nothing happens. In IE, sub menus
are displayed and one can make further selections. I noticed this bug on at
least one more site.  

Reproducible: Always

Steps to Reproduce:
1. switched to IE
2.
3.

Actual Results:  
worked perfectly ;)


the bug is appearent in beta version of 1.5 (previously noticed on latest
version of 1.0) so I guess no one adressed the problem.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051001
Firefox/1.4.1 ID:2005100105

The JS Console is really full of errors.

Comment 2

12 years ago
Javascript on the site is not valid !!!

tested on 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
Firefox/1.0.7
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Javascript on the site is not valid !!!
> 
> tested on 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
> Firefox/1.0.7

Frankly, I do not give a damn whether it is valid or not. My concern is about
viewing it. And if IE can manage to show it properly, I am inclined to return to
this program, because apparently it can cope with "unstanard" site coding more
than Firefox....

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 242103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.