Menu's not showing properly

RESOLVED DUPLICATE of bug 111920

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 111920
13 years ago
13 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051001 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051001 Firefox/1.6a1

When viewing http://www.dfi.com.tw/index_us_noflash.jsp?SITE=NA the drop down
menu's in the site show up behind the graphic rather than in front so you cannot
see the options. Tested in IE and it works properly.

Reproducible: Always

Steps to Reproduce:
1. open http://www.dfi.com.tw/index_us_noflash.jsp?SITE=NA
2. move mouse over any of the several menu options 
3. drop down menu shows up behind graphic

Actual Results:  
Cannot view page properly.

Expected Results:  
Drop menu should show up in front, not behind of the graphic.

*** This bug has been marked as a duplicate of 111920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
http://www.dfi.com.tw/index_us_noflash.jsp?SITE=NA

Menu's are behind the banner ad, cant be clicked.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) 
Gecko/20050915

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b5) 
Gecko/20050926 Firefox/1.4

Menus are in front of the banner ad so they can be clicked as 
they should be.

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) 
Gecko/20050920

Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8b5) 
Gecko/20050927 Firefox/1.4
(Win32 only bug?)

SuSE Linux 9.2 Pro x86_64 - KDE 3.3.0
You need to log in before you can comment on or make changes to this bug.