If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmark folder is erased if moving the folder into itself

RESOLVED DUPLICATE of bug 231489

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 231489
12 years ago
12 years ago

People

(Reporter: Miki Lewinger, Assigned: Pierre Chanial)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Bookmarks -> Manage bookmarks -> choose a folder, click "move" and (by mistake)
choose the folder to be moved itself. The folder is deleted with all the
bookmarks inside it.

Side note: on firefox, the above mentioned action causes an audible beep and the
folder is not deleted.

Reproducible: Always

Steps to Reproduce:
See description of problem
Actual Results:  
See description of problem

Expected Results:  
Leave the folder's contents alone.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.7 Branch

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051001
SeaMonkey/1.1a

This is WFM. 

Comment 2

12 years ago
To clarify, I just get nothing at all happens - no dataloss, but no error either.

Comment 3

12 years ago
Reproducible with Mozilla 1.8b1 and SeaMonkey/20050823 but WFM with
SeaMonkey/20050824 and SeaMonkey 1.0a, duplicate of bug 231489?
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> Reproducible with Mozilla 1.8b1 and SeaMonkey/20050823 but WFM with
> SeaMonkey/20050824 and SeaMonkey 1.0a, duplicate of bug 231489?

Zug, you're right. I couldn't find the bug you mentioned, as search on bugzilla
produces very restricted results. Shortly: yes, it is a duplicate of bug 231489.

Comment 5

12 years ago

*** This bug has been marked as a duplicate of 231489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.