Closed Bug 310809 Opened 18 years ago Closed 18 years ago

Sort by name causes seperator to disappear in main Bookmarks directory

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 262329

People

(Reporter: raymond_ung, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Firefox/1.0.7

Sort by name causes seperator to disappear in main Bookmarks directory.

Say you have a seperator seperating a few folders, sort by name causes the
seperator to disappear, and sort all the folders together.

Reproducible: Always

Steps to Reproduce:
1.First have a seperator seperating a few bookmark folders in the main book mark
directory.
2.Sort by Name
3.Voila

Actual Results:  
causes the seperator in the main bookmark directory to disappear, and sort all
the folders together, messing up your organization.

Expected Results:  
Should have sorted the folders within the seperators.
example:
A
B
C
---seperator----
A
B
C

*** This bug has been marked as a duplicate of 262329 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.