Standard Cocoa text options (like dictionary lookup) don't work

RESOLVED DUPLICATE of bug 301451

Status

Camino Graveyard
OS Integration
RESOLVED DUPLICATE of bug 301451
13 years ago
13 years ago

People

(Reporter: David McGavern, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1

Highlighting and control-clicking text doesn't give three standard OS X Text
options (Search in Spotlight, Search in Google, and Look Up in Dictionary) that
are standard in every Mac OS X 10.4 Cocoa application.

Reproducible: Always

Steps to Reproduce:
That's because we don't use cocoa widgets. However, this is probably a dupe of
bug 301451.

*** This bug has been marked as a duplicate of 301451 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.