If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error after update webdeveloper. red text in bottom of screen

RESOLVED DUPLICATE of bug 310603

Status

addons.mozilla.org Graveyard
Public Pages
--
critical
RESOLVED DUPLICATE of bug 310603
12 years ago
2 years ago

People

(Reporter: info, Assigned: alanjstr)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: latest version from getfirefox.com

The red errortext in the bottom says: "<broadcaster 
label="&webdeveloper.edit.css.label;" groep="sidebar" id="webdeveloper-edit-
css-sidebar" sidebarurl="crome.... (The rest is out of my screen).
This problem also appears after completely reinstalling firefox with the 
webdeveloper option. The browser hangs and I can't do anything but closing. I 
can send a screenshot.

Reproducible: Always

Steps to Reproduce:
1.Open firefox
2.
3.

Actual Results:  
program hangs and gives the red error text in a grey bar. it doesn't show 
the 'webdeveloper bar'

Expected Results:  
that's clear

OIn recuest, i will send a screenshot.

Comment 1

12 years ago
Have you tried safe mode/a new profile?  This could be an extension issue.
(Reporter)

Comment 2

12 years ago
I can't try another profile or safe mode. If I open Firefox, I can't set 
anything. it completely crashed.
What I tried, is deinstalling firefox and reinstall it, but the same problem 
appears.
Safe Mode is a option in your startmenu. You could also start Firefox with a new
profile. First close Firefox. See:
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 4

12 years ago
would someone please please get update to alter the compat list for this
extension to exclude the product which breaks it?
Assignee: nobody → Bugzilla-alanjstrBugs
Component: Software Update → Listings
Product: Firefox → Update
QA Contact: software.update → listings
Whiteboard: DUPEME
Reporter, *exactly* what version of Firefox were you using?

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 310603 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

12 years ago
I'm using
Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919
Firefox/1.0.7

The problem is indeed axactly like 310603. But I think this is an Firefox isue,
becouse 'webdeveloper' is an standard installation option. And the bug appears
after the update (also mentioned in 310603)
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
AMO BUGSPAM FOR QACONTACT FIX (FILTER ME)
QA Contact: listings → web-ui

Updated

4 years ago
Whiteboard: DUPEME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.