Table row re-flow when a link is clicked

RESOLVED DUPLICATE of bug 279761

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 279761
12 years ago
12 years ago

People

(Reporter: Felix Braun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20050927 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20050927 Firefox/1.4

The referenced URL displays correctly with Mozilla/5.0 (X11; U; Linux i686;
en-US; rv:1.8b5) Gecko/20050927 Firefox/1.4. However, if any of the two [Thread
Index] links are clicked, that link is not visited, but the table is re-flowed
with the link moved to a new table row.

Reproducible: Always

Steps to Reproduce:
1. visit http://gcc.gnu.org/ml/gcc/2005-10/msg00029.html
2. click on [Thread Index]
Actual Results:  
The link is re-flowed to the next table row.

Expected Results:  
Index view should be loaded

*** This bug has been marked as a duplicate of 279761 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.