By answering with eMail on a NEWS-posting there is no eMail-adress in SendTo-field

RESOLVED INVALID

Status

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: j_to_messi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier:  Mozilla Thunderbird 1.0.7 de-DE (Windows/20050923)

System: W2k-SP4 (german) - all patches
IE/OE 6 SP1 - all patches
newsreader: Outlook Express (OE)
eMailer: Thunderbird (TB) 1.0.7 de-DE (20050923)

When I answer on a NEWS-posting with eMail (button 'Antworten' in OE), this 
action opens the compose-windows of TB. That's ok.
There should be the following items in the eMail:
1. Text of the news - ok, is there
2. Subject of the news - ok, is there
3. eMail-adress of the news-poster - no, is NOT there

The field 'SendTo' (in german 'An:') is empty in every situation: with no 
separate replyto-adress by the news-poster, with the same or with a different 
replyto-adress.

Reproducible: Always

Steps to Reproduce:
1. Answering by eMail on a news in Outlook Express
2.
3.

Actual Results:  
see 'details'

Expected Results:  
fill in the field 'SendTo' with the ReplyTo-adress of the news-poster

Comment 1

13 years ago
Reporter, is this not an OE issue with OE not providing the correct details to
Thunderbird?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
I asked OE-experts (before my posting here). They told me, that OE provides the 
details correctly.

Comment 3

13 years ago
In a newsgroup, the Reply button replies to the group.  If you wish to reply to the sender, either use Reply All or (from the menus) Reply to Sender Only.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.