When typing, the default style can not be used

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
12 years ago
12 years ago

People

(Reporter: blega, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Hello,

Some times, when composing a new email, the composing windows does not use the
default font I choose in the Options/Compose/HTML options.


Reproducible: Always

Steps to Reproduce:
1. Compose a new message
2. Type some text, ex: 'my dear friend'
3. Press enter
4. Click on the Indent text (move right) icon in the toolbar
5. The style of the text doesn't use your default font and size. 
   Instead of the Arial, small I choose as default, 
   I have Times new Roman (variable width), normal



Expected Results:  
Well, use all the default style. 
I guess :)

Keep up the good work, gent's !

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 250539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.