Google seach page has two footers

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When viewing a Google search page each page has two footers at the bottom of the
page containing the copyright notice and links. This does not happen in other
browsers, including Internet ERxplorer, which only show a single footer.

Reproducible: Always

Steps to Reproduce:
1. Do a google search
2. Scroll the the bottom of the page
3. You will see two footers containing duplicate copyright notices and duplicate
links for "Google Home - Advertising Programs", etc.

Actual Results:  
Google Home - Advertising Programs - Business Solutions - Hurricane Resources -
About Google

©2005 Google

Expected Results:  
Google Home - Advertising Programs - Business Solutions - Hurricane Resources -
About Google

©2005 Google

Google Home - Advertising Programs - Business Solutions - Hurricane Resources -
About Google

©2005 Google

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051003
Firefox/1.6a1 ID:2005100313

Works for me. Clear your cache? Spyware?
(Reporter)

Comment 2

13 years ago
> Works for me. Clear your cache? Spyware?

Possibly one of my extensions. I'll try it with a clean install on a fresh machine.
(Reporter)

Comment 3

13 years ago
Sorry about the confusion. It looks like the CustomizeGoogle extension that was
causing this to happen. I forgot that I had installed it. Removing the extension
fixed the issue.

When searching the web I did find a reference to "two google footers" on the
mozdev list. I don't see how the two could be related, but just passing this
along fyi.

http://www.mozdev.org/pipermail/greasemonkey/2005-April/001485.html

Thanks, -Scott
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.