Status

Minimo
General
RESOLVED DUPLICATE of bug 309819
13 years ago
12 years ago

People

(Reporter: Andrew Henry, Assigned: dougt)

Tracking

WinCE
x86
Windows XP

Details

(Reporter)

Description

13 years ago
Minimo needs a icon!  Currently we have no icon for links to start the program
in 'programs' or the startmenu.  I like the splash screen image, maybe it could
be designed off of that.  This bug might have to wait till branding is finalized?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 309819 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
No longer blocks: 277211
You need to log in before you can comment on or make changes to this bug.