Printing a looked-up page to PDF hangs browser

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: heywoodj123, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Summary says it all. Trying to print any result page from doing
a whois lookup on the NSI site hangs FF 1.0.7 (spinning beach
ball, have to force quit). Same pages print fine in Safari.

Reproducible: Always

Steps to Reproduce:
1. Go to URL above.
2. Search for by domain name, for example <mozilla.org>. 
3. Command-P to print the resulting page, click on "Save as PDF...".

Actual Results:  
Pauses for a few seconds, then spinning beachball and a dead hang. Have to force
quit to get out of the browser. Doesn't seem to matter whether or not there are
any other tabs open.

Expected Results:  
Uh, not hang. Should print normally.
(Reporter)

Comment 1

13 years ago
Ack -- forgot to list possibly related bugs in case this is a dupe. I couldn't
find any exact matches among topcrashers or by searching bugzilla. The closest I
could find are bug 248693 (but that's on Win2K), bug 232588 (but the last
activity there was spring 2004), bug 306577 (but that's on WinXP), bug 301831
(but that relates to Print Preview), and bug 299319 (but that's on WinXP).

Comment 2

13 years ago
it works for me with last beta.
reporer, could you try it and let us know?
(Reporter)

Comment 3

13 years ago
WFM using 1.5b2. Looks like the problem got fixed between 1.0.7 and the latest
beta. Will re-file if it crops up again. Thanks!

Comment 4

13 years ago
thanks to you. if you will ever see this again, you can just reopen this bug ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.