JA home page shows up in garbage on initial launch

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: blee, Assigned: rchen)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
JA home page (w/ meta charset info) is displayed in garbage on launching 
browser. Reloading the page makes the problem go away.

Observed in 03-07-09-M15 JA bld.

Haven't tried this on 03-07-09-M15 US bld with default home page URL 
set to a page w/ meta charset.

Comment 1

19 years ago
If you set (View)-(Character coding)-(Autodetect off)
and visit
http://homepage1.nifty.com/hobbit/tolkien/versions.html#1.1
then character set of META tag did not recognized. But you visit
http://homepage1.nifty.com/hobbit/tolkien/versions.html
then Mozilla detects character set of META tag and shows page properly.
(Reporter)

Updated

19 years ago
QA Contact: teruko → blee
Summary: Meta charset doesn't work upon initial loading of page → Meta charset doesn't work on initial page loading

Comment 2

19 years ago
1. is this a cache related issue? I mean, it that true that the meta charset 
reload only work if the page is in the cache?
2. Is that really related to the #1.1 ? or it simply because you test the non 
#1.1 url first and when you test th #1.1 url, the page is already in the cache ?
Status: NEW → ASSIGNED
(Reporter)

Comment 3

19 years ago
I should have been more specific about this, but as you might have guessed by the 
bld tested, this was observed in JA (localized) bld where the default home page 
is Netcenter JA page. At initial launch, the JA home page shows up and displays 
garbage despite the meta charset.
(Assignee)

Comment 4

19 years ago
I found out what caused the problem. The vendor translated something they 
shouldn't. After I replaced these translation, it work fine now.
(Reporter)

Comment 5

19 years ago
reassigning to rchen - please resolve this after checking in your fix.
Assignee: ftang → rchen
Status: ASSIGNED → NEW
(Reporter)

Comment 6

19 years ago
changing component and description
Component: Internationalization → Localization
Summary: Meta charset doesn't work on initial page loading → JA home page shows up in garbage on initial launch
(Assignee)

Comment 7

19 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

19 years ago
verified in re-spun 03-07-09 JA bld.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.