No easy way to query localisation files

RESOLVED DUPLICATE of bug 283427

Status

--
enhancement
RESOLVED DUPLICATE of bug 283427
13 years ago
12 years ago

People

(Reporter: hendrik, Assigned: tara)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
There is no (easy) way to tell bonsai to query localised repositories.  It
doesn't by default.  Going to the files with lxr (which isn't easy either, see
bug 311095), and clicking `changes to this directory in the last...' doesn't
show any results either.
There's a separate bonsai for the localized files.

http://bonsai-l10n.mozilla.org/

The fact that you can't get to it from LXR is bug 283427 in LXR.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> There's a separate bonsai for the localized files.
> 
> http://bonsai-l10n.mozilla.org/

Then at least there should be some hint in the bonsai main page to get there. 
How is one supposed to know about it?
QA Contact: timeless → bonsai

*** This bug has been marked as a duplicate of 283427 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Component: Bonsai → LXR
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

12 years ago
I still think c2 is valid: there still is no link on http://bonsai.mozilla.org/toplevel.cgi which links to http://bonsai-l10n.mozilla.org/toplevel.cgi (and vice versa).  It should at least be somewhere between ‘Useful links’, or maybe even more prominently at the top.

Ok, maybe I am deviating here, but do I really have to open a new bug for this?
You need to log in before you can comment on or make changes to this bug.