cuts part of text off on the screen sometimes

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: mattmgm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

If I arrow down so only part of a word is on the screen (top part of letters is
cut off), then I scroll back up, the top of the letters are still missing and do
not return, no matter the scrolling up and down.  I reload and it works.

Reproducible: Always

Steps to Reproduce:
1. load page using basic page style and wertern encoding (should be like this by
default)
2. arrow down until "Course Syllabus" is at least partway off of the screen
3. arrow back up.  The top of the C and S are missing when I do it.

Actual Results:  
C and S cut off

Expected Results:  
C and S NOT cut off

Comment 1

10 years ago
I only testes back to Firefox 2, but I couldn't reproduce this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.