some crashes, but getting no connection tot talkback servers since some weeks!

RESOLVED DUPLICATE of bug 210251

Status

--
major
RESOLVED DUPLICATE of bug 210251
13 years ago
10 years ago

People

(Reporter: mailbox, Assigned: jay)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1

I have some incident in
queue, but it can't be send, because it gets no connection.
I can't connect to talkback servers since some weeks.... I've tried over 50 times!

settings in talkback are correct, because I've no proxy server and I've nothing
changed in past in talkback....

I also reinstalled firefox, created a clean profile, but talkback still gets no
connection.

I have a firewall in my router "Siemens se515", but some weeks ago I could send
incidents without any trouble... but now it doesn't work anymore,
but I've nothing changed on my router!

There must be some changes in talkback or on talkback servers!

Please have a look on it. I want to send these incidents!


Reproducible: Always

Actual Results:  
no connection to talkback servers

Expected Results:  
I want to get connection to talkback servers for sending crash reports!
Assignee: nobody → jay
Component: General → Talkback Client
Product: Firefox → Core
QA Contact: general → chofmann
Version: unspecified → 1.8 Branch

Comment 1

13 years ago
Are you sure you don't have some kind of software firewall blocking talkback?
Possibly explictly allow it to access the Internet and see if this fixes it?
Talkback seems to be working fine for everyone else... (besides the fact that
it's backed up like crazy.)
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Are you sure you don't have some kind of software firewall blocking talkback?

Yes, I'm really sure. I know what I have on my pc. I have over 10 years
experience with computers....

> Possibly explictly allow it to access the Internet and see if this fixes it?

I deactivated firewall in my router, but this also doesn't work...

> Talkback seems to be working fine for everyone else... (besides the fact that
> it's backed up like crazy.)

I know. But what should I do? I'm very confused about this...

(Assignee)

Comment 3

13 years ago
Andreas:  There is a known bug in Talkback that makes it appear as incidents are
not getting sent...although they do end up in our database at some point.  There
are a lot of dups of this bug in Bugzilla... see bug 189702 and/or bug 210251
for some more info about what *might* be happening with your setup.

Marking a dup for now.  If we figure out exactly why you are having problems, we
can reopen...but it's most likely the same problem and since we don't have
access to the Talkback source code, this might not be fixed for a while. 

*** This bug has been marked as a duplicate of 210251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.