bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

other pages loading crashes after I search one time on ddl2.com.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: sandy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Other pages loading crashes after I search one time on ddl2.com. Any other page
I start will remain crashed on "loading" with no movement at all.
It will go away if I restart Firefox.

NOTICE: checked this on Firefox 1.5 beta1 latest and the error was gone.
(problem since 1.0.5 as far as I know)

Reproducible: Always

Steps to Reproduce:
1.enter ddl2.com
2.search for something

Actual Results:  
In the first window(search opens another one, I mean the one I used to search),
any pages that are to be loaded just 'crash', literally they don't load they
just stay this way, but they can be closed

Expected Results:  
This shouldn't happen, period. (I'm sorry if this looks like 'BAD' but I would
just say,naturally, that the browser should continue loading pages normally)

Program still running, but if I don't restart it, it won't do anything
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051004
Firefox/1.4.1 ID:2005100413

WFM

1. try in Firefox -safemode ( http://kb.mozillazine.org/Safe_mode )
It's probably one of your extensions

2. Do you have a talkback ID for the crashes

Summary: other pages loading crashes after I search one time on ddl2.com. → other pages loading crashes after I search one time on ddl2.com.

Comment 2

13 years ago
Not an issue in 1.5 > WFM. Basically, the we've fixed the crash somewhere along
the way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.