Firefox will not display this page which is a "web forward" from godaddy.com.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: J. Pecoraro, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050729 Netscape/8.0.3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

I have been trying unsuccessfully to forward a sub-domain of one domain to a
seperate page on another domain using the "web forward" function available at
both zoneedit.com and godaddy.com.  The page shows up blank, and the page source
looks like this:

<!-- masked --><html>
<head>
<title>ad.bigapplewine.com</title>


</head>
<frameset rows="100%,*" border="0">
<frame src="http://discountwine.com/sales/ad/" frameborder="0">
<frame frameborder="0" noresize>
</frameset>
</html>

<!-- m -->

All the other browsers I have tried, (IE, Netscape) do not have a problem
displaying this forwarded page.

Reproducible: Always

Steps to Reproduce:
1. Brows to http://ad.bigapplewine.com using Firefox.
2.
3.

Actual Results:  
The page is displayed blank.

Expected Results:  
It should have loaded the page (all graphics) and displayed it.

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051004
Firefox/1.6a1 ID:2005100413

This works for me. You are somehow blocking the image with an extension or by
enabling the "load images for originating sites only" pref. in Options > Content.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
(Reporter)

Comment 2

13 years ago
Good catch.  I recently added Filterset.G to the Adblock extension and it
unexpectedly filtered out that page. Adblock without the filter set allows the
page to display properly. Since I use the same set of extensions on all the
computers I used to view the page I wrongly assumed it was a Firefox bug.  Thank
you for the quick and helpful response.
You need to log in before you can comment on or make changes to this bug.