Can't click on homepage link if an extension isn't compatible

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Andreas Morawietz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1

I have an old extension named "minimize to tray" which isn't compatible with
newest thunderbird build:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004
Thunderbird/1.4.1 ID:2005100418

All the time, thunderbird shows the following message under this extension in
extension-manager:
"Thunderbird is checking for a compatibilty update to Minimize to tray".
This message NEVER changes and is showed all the time!

Now, I want to look on their homepage for a new version,
but the "visit home page" entry in the rightmouse-menu is grayed.



Reproducible: Always

Actual Results:  
"visit home page" entry in the rightmouse-menu is grayed

Expected Results:  
"visit home page" entry in the rightmouse-menu should ALWAYS be clickable
(Reporter)

Comment 1

12 years ago
Created attachment 198583 [details]
You see that homepage link is grayed ....
(Reporter)

Comment 2

12 years ago
> You see that homepage link is grayed ....

For the same reason I can't UNINSTALL this extension, because this entry is
grayed, too.

Comment 3

11 years ago
Same behavior in Firefox, should i post a new bug?

Comment 4

10 years ago
anyone still see this problem?
reporter email address is dead.
Assignee: mscott → nobody
Whiteboard: CLOSEME 2008-08-05

Comment 5

10 years ago
Works OK on disabled extensions (right now i don't have and old extension installed to test).
I think this bug should be closed.
RESO WFM per last comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME 2008-08-05
You need to log in before you can comment on or make changes to this bug.