If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no scrollbars in main window or in html form components

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Paul Sperneac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

there are no scrollbars in the main window; nor in the form components. Instead,
there is a strange button at the end of the address bar. When clicked, this
button wants to add a RSS bookmark.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
I don't know how the get back to the initial state let alone reproduce it.
(Reporter)

Comment 1

12 years ago
Created attachment 198594 [details]
screen capture of my Firefox window

Comment 2

12 years ago
This is obviously an issue caused by a theme/extension you have installed.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.