Uninstall Beta, Reinstall 1.0.7 - Firefox.exe runs but is invisible

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Barry Seymour, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla FireFox 1.4

I uninstalled the Beta using Control Panel. I removed the \program 
files\mozilla firefox folder. I reinstalled FireFox 1.07 and ran it. The main 
window does not display, even though Task Manager shows FireFox.exe running in 
processess.

Reproducible: Always

Comment 1

13 years ago
Same result when starting Firefox in safe mode?
http://kb.mozillazine.org/Safe_mode (Note: be sure firefox.exe is not running
when you attempt to start in safe mode.)

Updated

13 years ago
Summary: Uninstall Beta, Reinstall 1.7 - Firefox.exe runs but is invisible → Uninstall Beta, Reinstall 1.0.7 - Firefox.exe runs but is invisible
(Reporter)

Comment 2

13 years ago
Yes. I uninstalled 1.4 again and reinstalled 1.07. I started firefox using this 
string:

"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode 

The program is shown in Task Manager but is not visible anywhere.

BTW: Any instructions on how I can completely clean 1.4 off my system and get 
1.07 up and running again would be greatly appreciated. 

Comment 3

13 years ago
Is this still an issue? You might wanna try creating a new profile

"firefox.exe -p"

Comment 4

13 years ago
No reply from  reporter --> wfm

please reopen if you can reproduce with at least Firefox 1.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.