Firefox update just spins all day while trying to install

RESOLVED DUPLICATE of bug 290960

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 290960
13 years ago
10 years ago

People

(Reporter: John H. Christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Firefox requests that I install new critical updates.  When I click the little
red button with the little white arrow at the top right hand corner of the
program, it takes me to the install program.  After going through the steps, the
update window appears, and the installation window hangs and spins all day n the
desktop.

Reproducible: Always

Steps to Reproduce:
1.Click red button - critical update button
2.Click through the steps
3.Wait ... wait .... and wait some more

Actual Results:  
Nothing

Expected Results:  
Install critical updates

I am hoping this is tied to downloading the extentions too.  Spent an evening
selecting extentions, twice, with no effect.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 290960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.