crash when I close Firefox after watching a wmv stream

RESOLVED DUPLICATE of bug 244713

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 244713
13 years ago
13 years ago

People

(Reporter: lisael, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

When I close all FF windows after I watched a wmv stream with Windows media
Player FF sends me this error message (in french ) : "l'instruction "0x07e9e7a4"
emploie l'adresse mémoire "0x07d319bc". La mémoire ne peut pas être "written".
Cliquez sur OK pour terminer" which means more or less "instruction "0x07e9e7a4"
uses memory address "0x07d319bc". Memory can't be "written" Click OK to stop."
Nothing wrong happens, but this message.

Reproducible: Always

Steps to Reproduce:
1.Go to the URL (i've tried with others, and it's the same)
2.watch the news (by clicking on "8 heures" for exemple)
3.close all FF windows (when I was writing the steps, i've tried to reproduce in
a new session of FF, but nothing happen until I close all even bugzilla)

Actual Results:  
When FF is closed, the message appears, and that's all.

Expected Results:  
nothing

Updated

13 years ago
Severity: minor → critical
Keywords: crash
Summary: error message when I close Firefox after I watched a wmv stream → crash when I close Firefox after watching a wmv stream

Comment 1

13 years ago
Could you get a talkback ID for the crash? http://kb.mozillazine.org/Talkback

Comment 2

13 years ago
Please reopen if you disagree. 

See bug 244713, comment 70 for a possible solution

*** This bug has been marked as a duplicate of 244713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.