All users were logged out of Bugzilla on October 13th, 2018

selecting a text using mouse, then hold shift and double click into the selected text caused disapearance of whole text paragraph.

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: sancho, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

On any webpage, when selecting text using mouse, there is a problem.
1. Select desired text.
2. Hold down shift key.
3. Double click on the selected text (still holding shift key).
4. The whole chapter with selected text disappears.

Reproducible: Always

Steps to Reproduce:
1. Select desired text.
2. Hold down shift key.
3. Double click on the selected text (still holding shift key).
4. The whole chapter with selected text disappears.
Actual Results:  
The whole chapter with selected text disappears.

Expected Results:  
Re-select whole line under cursor, or discard selection.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005
Firefox/1.4.1 ID:2005100516

I can't reproduce it with a new profile. If I remember right, this is an Adblock
feature.
Yes, this is an Adblock feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

13 years ago
Yes, right, after uninstall of Adblock everything works fine.
Thanks and sorry for reporting an adblock bug here...
You need to log in before you can comment on or make changes to this bug.