Firefox and the default system mouse position

VERIFIED DUPLICATE of bug 76053

Status

()

Firefox
Shell Integration
--
enhancement
VERIFIED DUPLICATE of bug 76053
12 years ago
10 years ago

People

(Reporter: Pierre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.7
Build Identifier: 

In Microsoft Windows, there is an option in Control Panel > Mouse Settings where
you can set a default position for the cursor, so that it will move to the
default button in dialog boxes.
This works great in Internet Explorer but not in Mozilla Firefox.
It would be great if it could.


Reproducible: Always

Steps to Reproduce:
Go to a webpage where there is a dialog box.
Actual Results:  
The mouse cursor doesn't move on the default dialog button.

Expected Results:  
The mouse cursor moves on the default dialog button.

Tested with Windows 2000 SP4 and Windows XP SP2

*** This bug has been marked as a duplicate of 76053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.