Last Comment Bug 311350 - QuickTime text track cannot accept keyboard input
: QuickTime text track cannot accept keyboard input
Status: RESOLVED WORKSFORME
: testcase
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: x86 Windows XP
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://www.learnaholic.com/misc/TextT...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-06 07:21 PDT by Cheong Tek Mun
Modified: 2006-01-22 18:42 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Cheong Tek Mun 2005-10-06 07:21:29 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051005 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051005 Firefox/1.6a1

At the given URL, there is a quicktime text track.  Users are supposed to type
in any text using keyboard into the text box.  However, no text can be typed.
In Internet Explorer on Windows, users can do so.
I am using Quick Time Player 7.0.2.

Reproducible: Always

Steps to Reproduce:
1.Point Firefox browser to the given URL.
2.Move the mouse into the text box.
3.Start typing

Actual Results:  
No text appeared when we type from the keyboard.

Expected Results:  
The text typed from the keyboard should appear inside the text box.
Comment 1 Cheong Tek Mun 2006-01-22 05:15:19 PST
Apparently, with QuickTime 7.0.4, the problem has been solved.  I used Camino 1.0b2 for this testing.
Comment 2 Jason Bassford 2006-01-22 18:41:51 PST
Seems to be a 3rd party issue - no code checked into Mozilla.

-> WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.