All users were logged out of Bugzilla on October 13th, 2018

Bug on Firefox 1.5 Beta2 Linux installation

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: kc7rcy, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1

jim@Jim-ubuntu:~/firefox-installer$ The program 'firefox-bin' received an X
Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 1617 error_code 3 request_code 20 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)




Reproducible: Didn't try

Steps to Reproduce:
1.Attempt to install firefox on linux
2.
3.

Actual Results:  
Above bug report made by installer program


Platform Pentium 4 HP laptop
Ubuntu Linux 5.04
Installer script executed with sudo

Comment 1

13 years ago
don't use sudo as stated in the release notes.  It's not necessarily going to
fix your problem, but it will drastically lower your chances of wiping out your
profile.
since the installer is no longer included in Linux Firefox Builds/Releases, i close this report as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.