Installer downloads a useless? excel spreadsheet

RESOLVED DUPLICATE of bug 280980

Status

()

Firefox
Installer
--
critical
RESOLVED DUPLICATE of bug 280980
13 years ago
13 years ago

People

(Reporter: Caren McNaught, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: http://www.mozilla.org/

Download for Mac OSX puts what appears to be a useless excel document on my 
desktop

Reproducible: Always

Steps to Reproduce:
1.Click download Firefox OSX
2.
3.

Actual Results:  
downloaded an Excel file

Expected Results:  
downloaded an installer for Firefox

*** This bug has been marked as a duplicate of 280980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.