Chofmann needs to go to bed

VERIFIED DUPLICATE of bug 31143

Status

SeaMonkey
Build Config
P3
blocker
VERIFIED DUPLICATE of bug 31143
19 years ago
14 years ago

People

(Reporter: James Everingham, Assigned: hamerly)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Chofmann is up way too late commenting bugs.  Could someone make sure he goes to 
bed for some beauty sleep?

Comment 1

19 years ago


*** This bug has been marked as a duplicate of 31143 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking Verified/Dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.