Last Comment Bug 311443 - l10n CVS account for Catalan (ca, ca-AD, ca-ES) - Xavi Ivars i Ribes
: l10n CVS account for Catalan (ca, ca-AD, ca-ES) - Xavi Ivars i Ribes
Status: RESOLVED FIXED
voucher, sshkey, form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: Dave Miller [:justdave] (justdave@bugzilla.org)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-06 18:26 PDT by Xavi Ivars
Modified: 2005-10-17 18:43 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
SSH public key (602 bytes, text/plain)
2005-10-06 18:27 PDT, Xavi Ivars
no flags Details

Description Xavi Ivars 2005-10-06 18:26:04 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ca-AD; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ca-AD; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Hi,

I've filled this bug in order to get CVS write acces. I would like to have a CVS
account to help in maintaining the Catalan localization (ca, ca-AD, ca-ES).

As I know, super-review approval is not needed for localization purposes.

Salut!

Xavi Ivars i Ribes



Reproducible: Always
Comment 1 Xavi Ivars 2005-10-06 18:27:16 PDT
Created attachment 198760 [details]
SSH public key
Comment 2 Xavi Ivars 2005-10-07 05:09:07 PDT
I've faxed in the 'CVS Contributor Form'.
Comment 3 Toni Hermoso Pulido 2005-10-07 05:26:47 PDT
Since I'm confident in Xavi Ivars:
http://wiki.mozilla.org/L10n:Localization_Teams#Catalan_.28ca.2Cca-AD.29
and as long as I can be regarded as a proper voucher, I would ask CVS commit
access for him.

Comment 4 Marcia Knous [:marcia - use ni] 2005-10-07 16:29:49 PDT
Form received.  Probably need Axel or someone to vouch before CVS account can be
created.
Comment 5 Xavi Ivars 2005-10-08 05:14:54 PDT
I think all information required is in the bug
Comment 6 Axel Hecht [:Pike] 2005-10-09 03:29:25 PDT
We have a vouch from the locale owner for his peer, I back this up.
Comment 7 Marcia Knous [:marcia - use ni] 2005-10-10 16:27:39 PDT
over to justdave for account creation - dave, please go ahead and create this
account.  thanks.
Comment 8 Dave Miller [:justdave] (justdave@bugzilla.org) 2005-10-17 18:43:48 PDT
Account created.  Your CVSROOT should be:

  xavi%infobenissa.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.

Note You need to log in before you can comment on or make changes to this bug.