If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page will not load when adblock is enabled

VERIFIED DUPLICATE of bug 311450

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 311450
12 years ago
9 years ago

People

(Reporter: Jeannie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The page will not load with adblock enabled, it will load as soon as I disable
adblock, this is in 1.5 beta version works fine in 1.07 and others. There are no
filters listed in adblock. I have tried it several times to see which extension
caused it to not load and adblock is def the 1.

Reproducible: Always

Steps to Reproduce:
1.enable adblock
2.go to
http://games.yahoo.com/games/ante?room=gin_beg_b&prof_id=chat_pf_1&nosignedcab=yes
3.

Actual Results:  
page does not load

Expected Results:  
game room for yahoo, should have loaded page, but it will not load with adblock
enabled

I tested this repeatedly, with always the same result. adblock settings have not
been changed they are as is when ext. is downloaded, it has no filters added at
this time to block, as is when downloaded

*** This bug has been marked as a duplicate of 311450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.