page will not load when adblock is enabled

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Jeannie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The page will not load with adblock enabled, it will load as soon as I disable
adblock, this is in 1.5 beta version works fine in 1.07 and others. There are no
filters listed in adblock. I have tried it several times to see which extension
caused it to not load and adblock is def the 1.

Reproducible: Always

Steps to Reproduce:
1.enable adblock
2.go to
http://games.yahoo.com/games/ante?room=gin_beg_b&prof_id=chat_pf_1&nosignedcab=yes
3.

Actual Results:  
page does not load

Expected Results:  
game room for yahoo, should have loaded page, but it will not load with adblock
enabled

I tested this repeatedly, with always the same result. adblock settings have not
been changed they are as is when ext. is downloaded, it has no filters added at
this time to block, as is when downloaded
*** Bug 311449 has been marked as a duplicate of this bug. ***
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1 ID:2005100618

WFM. Have you also tried it with Adblock as the only extension?

Comment 3

12 years ago
I am having a similar problem with the 1.5 b2 version. The difference being the
page is partially loaded without the images though. If I disable Adblock it
loads fine. Also on some pages where they do load fine with the images, If I
click on the adblock link in the statusbar nothing shows up.

Comment 4

12 years ago
I am having a similar problem with the 1.5 b2 version. The difference being the
page is partially loaded without the images though. If I disable Adblock it
loads fine. Also on some pages where they do load fine with the images, If I
click on the adblock link in the statusbar nothing shows up.

Comment 5

12 years ago
Is this Adblock 0.5.2.039? If so I'd give the version linked below a try because
the official version has not yet been updated for changes that have occured in
Firefox 1.5.

http://aasted.org/adblock/viewtopic.php?t=2264
I'm unable to reproduce using adblock plus. There have been numerous changes
that can affect an extension since the original adblock was last updated and
chances are that is what you are experiencing. Can you reproduce with the
updated adblock referenced in comment #5 ?
This is WFM with adblock plus - reporter, if you are able to reproduce with an updated version of adblock please either re-open or file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 8

12 years ago
*** Bug 323224 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.