Installer of 1.0.7 stops when installing fi-FI language package

RESOLVED DUPLICATE of bug 275162

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 275162
13 years ago
13 years ago

People

(Reporter: robinhking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fi-FI; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fi-FI; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Installation freezes on reaching fi-Fi language package installation and gives
reason as 208 INVALID ARGUMENTS. Task manager shows that installation is
"running", but progress bar does not move (15 min wait!). Closed installation
with task manager. Firefox seems to run ok, though.

Reproducible: Always

Steps to Reproduce:
1. Run Firefox Setup 1.0.7
2.
3.

Actual Results:  
as described above

Expected Results:  
should have completed installation

Don't know yet what the practical effect is. There may be some other module
after fi-FI that did'nt get installed.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 275162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.