Extension daughter window does not open.

RESOLVED DUPLICATE of bug 301081

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 301081
13 years ago
10 years ago

People

(Reporter: Ken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When I go to the tools menu and attempt to open the extensions to update or add
extensions the daughter window does not open this feture used to work just fine.

Reproducible: Always

Steps to Reproduce:
1.Tools menu
2.Select extensions
3.wait

Actual Results:  
pointer goes to an hour glass for a short while and then nothing.

I also tried going  to the mozilla site and downloadindg extensions to se if it
would start the extension manager and nothing.

Expected Results:  
Opened the extensions manager.

*** This bug has been marked as a duplicate of 301081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Extension daughter window does not open. → Extension daughter window does not open.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.