bradford.nhs.uk - textbox always disabled (Error: activateThisSiteoption is not defined)

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English Other
RESOLVED INCOMPLETE
13 years ago
3 years ago

People

(Reporter: Antony Delaney, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

at the bottem of the page you will see a gayed out text box which is disabled.
which how it should be but when you press This Site only
 you should be able to type into the box
this is not how it is in firefox in IE it works,


Reproducible: Always

Steps to Reproduce:
1.try typeing into the box
2.
3.

Actual Results:  
you cant type in the box

Expected Results:  
you can type into the box
Could you please attach a testcase that shows the incorrect behavior? The link
you posted doesn't seem to be responding.

Comment 2

13 years ago
What he's talking about is the <input> at the bottom of the page under "This
site only", etc. It apparently tries to call an undefined function to enable the
<input> when the radio button for "This site only" is checked.

Error: activateThisSiteoption is not defined
Source File: http://www.bradford.nhs.uk/pct/advancedsearch.aspx
Line: 1
Assignee: nobody → english-other
Component: General → English Other
OS: Windows 2000 → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-other
Hardware: PC → All
Summary: textbox always disabled → bradford.nhs.uk - textbox always disabled (Error: activateThisSiteoption is not defined)
->INVALID
This is due to malformed code, particularly the "void" before each function
declaration.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 4

13 years ago
Since I moved this to Tech. Evangelism it's still valid.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 13 years ago7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.