Firefox crashes on Print Preview exit

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: George L Smyth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I have reproduced this problem on a Windows XP, Windows 2000 and Linux system. 
the HTML and CSS validate via W3C validator



Reproducible: Always

Steps to Reproduce:
1. Go to http://www.sesius.com/Products/Manufacturing.htm
2. Display Print Preview
3. Click Close button

Actual Results:  
4. Firefox crashes

Expected Results:  
Firefox should not have crashed

Comment 1

13 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1
(Reporter)

Comment 2

13 years ago
Just an update - I thought that perhaps this was due to the print style sheet,
but see that it crashes even when not accessing the print style sheet.
Please test with the nightly trunk build (or the 1.5b2 build):
http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/
All print preview crash bugs are fixed in the 1.5 release.
(In reply to comment #3)
> All print preview crash bugs are fixed in the 1.5 release.
Oops, I meant almost all print preview crash bugs are fixed in the 1.5 release.

Comment 5

13 years ago
Test in the newer builds and if you still see the crash then get a talkback ID
for  it. http://kb.mozillazine.org/Talkback

Comment 6

12 years ago
WFM, assuming the relocated web page is the same http://www.sesius.com/Products/Manufacturing/Manufacturing.htm

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060921 Minefield/3.0a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.