ComboBox form submition doesn't work.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Arkady Sherman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051004 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051004 SeaMonkey/1.1a

ComboBox form submition doesn't work.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.promise.com/support/faq/faq_eng.asp
2. Try to select something in combobox of FAQ topics
3. Nothing will happen

Actual Results:  
ComboBox form submition doesn't work

Expected Results:  
It should
works for me, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051006
Firefox/1.6a1

Comment 2

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051006
Firefox/1.6a1 ID:2005100617

WFM. Anything in the JS Console (is there one for SM?) JavaScript was pretty
much completely broke during the time that your builds from. Could you test in
something more recent?

Comment 3

13 years ago
worksforme Seamonkey 1.0a 2005091013, Mozilla 1.7.12, Seamonkey 1.1a 2005100705

Comment 4

13 years ago
WORKSFORME with Seamonkey 1.1a rv: 1.9a1 build 2005100705 under XP Pro SP2.

> JavaScript was pretty
> much completely broke during the time that your builds from.

Exactly.

Resolving as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.