Status

Core Graveyard
Viewer App
P2
normal
VERIFIED DUPLICATE of bug 2483
20 years ago
10 years ago

People

(Reporter: sujay, Assigned: rickg)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
using latest seamonkey build, 2/10 on Win 98.

Jump to the above site...

it doesn't load at all..

loads fine on 4.x

Trying to narrow content of the page down to specific HTML, will
add comments if/as I find anything narrower.
(Reporter)

Updated

20 years ago
QA Contact: 4079
(Reporter)

Comment 1

20 years ago
also doesn't load on Linux 2/10 build.
(Reporter)

Comment 2

20 years ago
same on Mac, doesn't load either...
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
This is another case of the multi-body problem.

*** This bug has been marked as a duplicate of 2483 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

20 years ago
verified in 3/24 build. There's another bug open on this, so I'll close
this one out....
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.