Hide Page Source/View Page Source items when the current page is an error one

VERIFIED DUPLICATE of bug 273968

Status

()

Firefox
Menus
--
trivial
VERIFIED DUPLICATE of bug 273968
12 years ago
10 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

When Firefox returns an error, for example Server not found, one can *try* to
view that page's source, but then we get another Server not found, :P. So I
think it's pretty much useless.

Reproducible: Always

Steps to Reproduce:
1. *Try* to go to asd.asd (notice that Server not found error rises)
2. *Try* to view that page source (notice that a new Server not found error rises)
Actual Results:  
An error rises when trying to view error pages' sources.

Expected Results:  
No one way to view error pages' sources.
Duplicate of Bug 273968

*** This bug has been marked as a duplicate of 273968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.