User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1 Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1 When installing extensions into Firefox Beta 1.5 certified for Beta says not valid for 1.4.....and so cannot install any extensions and add-ins Under Help-->About it says Beta 1.5 in graphic but 1.4.1 below - is this incorrect? Reproducible: Always Steps to Reproduce: 1.Install latest Firefox 1.5 beta over 1.0.7 2.Go to add-ons & install add-on that is valid for latest Beta 1.5 3.Downloads and installs but get error message "XXXX could not be installed because it is not compatible with Firefox 1.4.1 (XXX will only work with 0.9-1.4) Actual Results: Before upgrade easily installed extensions Expected Results: Installed w/o issue
This is by design, see http://developer.mozilla.org/devnews/index.php/2005/08/16/extension-version-changes/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.