Closed Bug 311519 Opened 14 years ago Closed 14 years ago

No User Agent in "About Thunderbird" window

Categories

(Thunderbird :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 426046

People

(Reporter: laebcontact, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: TB beta 1

There should be a Build Identifier in the "About Thunderbird" window as in FF.

Reproducible: Always
Isn't this:
version 1.5 Beta 1 (20050908)
enough to identify the build?
Oups, i meant User Agent !

Same kind as FF:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1
Summary: No Build Identifier in "About Thunderbird" window → No User Agent in "About Thunderbird" window
I believe this is the same as Bug 230182.

*** This bug has been marked as a duplicate of 230182 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Bug 230182 -> Bug 426046: see bug 230182 comment 37 for details.
Severity: minor → enhancement
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
Duplicate of bug: 426046
You need to log in before you can comment on or make changes to this bug.