Opening new window after popup commercial is same size

VERIFIED DUPLICATE of bug 15555

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 15555
18 years ago
13 years ago

People

(Reporter: Axel Hecht, Assigned: don)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you go to an site with banner popup (see url), close that banner, and then
open a new navigator window (Menu File->New Navigator...), that window opens up
the same size as the banner.

Tested with build from Mar 9 2000, with debug and optim by egcs on Solaris.

Btw. the page is rather kind of a stress test, alot of grey blocks again.

Axel

Comment 1

18 years ago
Changing component
Assignee: troy → don
Component: Layout → XPApps
QA Contact: petersen → paulmac

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 15555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Sorry for the spam. changing qa contact.
QA Contact: paulmac → sairuh
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.