Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: j_kairouz, Assigned: cbegle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
There is no scroll bar for the following URL: www.yahoo.com

Comment 1

19 years ago
j_kairouz@yahoo.com, this works for me on 2/7 build under NT.  The scrollbar is
just fine.  What build did you see the missing scrolbar.  Please include a build
ID in all future bug reports as well as sim0ple steps to reproduce.  This will
help the bug get confirmed and assigned much faster.  This may be a duplicate of
29514.  I'm marking this WORKSFORME.  If you can reproduce the problem on a
current build then re-open or add comments to 29514.  Thanks.

Please see the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html and consider using
the bug helper to report bugs.  The bug helper can be found at
http://www.mozilla.org/quality/help/bug-form.html.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

19 years ago
marking verifed worksforme....
this may actually be a dupe, of the New.com no scroll issue, but not sure...

that bug is now fixed in current builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.