If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrolling in compose with lots of e-mail addresses gets random left side images of scroll bar

RESOLVED DUPLICATE of bug 202583

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 202583
12 years ago
12 years ago

People

(Reporter: Chris Andrichak, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412.7 (KHTML, like Gecko) Safari/412.5
Build Identifier: version 1.5 Beta 1 (20050908)

If I compose a message with lots (1 To: 60 Cc: in this case) of addresses, and then the use the scroll bar 
in the address section to scroll down or up, an image of the scroll bar gets put on the left side of the 
compose window, generally at the top left corner of the compose section, and halfway down through 
the toolbar.

I will attach an image of the problem.

I am not sure how many e-mail addresses this takes, but I have never seen this before with up to 15 or 
so addresses.

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 198838 [details]
Screen shot of the problem window
(Reporter)

Comment 2

12 years ago
Related?
https://bugzilla.mozilla.org/show_bug.cgi?id=227891

Comment 3

12 years ago
Duplicate / related to bug 202583?
(Reporter)

Comment 4

12 years ago
Still present in Thunderbird 1.5 beta 2

Comment 5

12 years ago
I agree with Adam.  This is a duplicate of Bug #202583

*** This bug has been marked as a duplicate of 202583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.