After installing Macromedia Flash 8 in the plugin file of Firefox and restarting Firefox the flash doesn't work

RESOLVED INVALID

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED INVALID
12 years ago
3 years ago

People

(Reporter: jan baak, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

At the top it is mentioned that a plugin needs to be installed. Which doesn't
make sense, since I have just done that.

Reproducible: Always

Steps to Reproduce:
1.Just open www.biaweb.nl
2.
3.

Actual Results:  
It does not show what is should (a working clock).

Expected Results:  
Show the (running) clock.

Comment 1

12 years ago
I definitely have working Flaash and Shockwave installs, but get the "additional
plugins" bar.  I guess this points to a fault on the page, rather than in FF.
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> I definitely have working Flaash and Shockwave installs, but get the "additional
> plugins" bar.  I guess this points to a fault on the page, rather than in FF.

(In reply to comment #1)
> I definitely have working Flaash and Shockwave installs, but get the "additional
> plugins" bar.  I guess this points to a fault on the page, rather than in FF.

Thank you  Joseph, but how do I get the "additional plugins" bar? I don't know
if it is the same as what you mean, but there is already a plugin bar, which to
"get the plugin". If I hit the button, the whole proces starts allover again
with the same result: no flash.

Jan

Comment 3

12 years ago
(In reply to comment #2)
> 
> Thank you  Joseph, but how do I get the "additional plugins" bar? I don't know
> if it is the same as what you mean, but there is already a plugin bar, which to
> "get the plugin". If I hit the button, the whole proces starts allover again
> with the same result: no flash.
> 
> Jan

Sorry if I was a bit unclear - you are seeing exactly what I meant.  So my point
was that (in both your case and mine) FF is looking for a plugin that doesn't
exist.  I'm no expert on Flash, so I don't know how the HTML should look, but
there must be something up with it.  So this is probably a Tech Evanglism bug
(i.e. tell the webmasters to mend their site).

Comment 4

12 years ago
It didn't work before I installed it, and it didn't work after.

Comment 5

12 years ago
I doubt this is a FF bug - suggest try FF 1.5 and IE ... then come back and close the bug :)

I don't see a clock or a plugin request using IE. 

(plus, the page doesn't render nicely regardless in either browser - overlapping text, etc probably due to my font settings and perhaps you have absolute positioning?)

Comment 6

11 years ago
--> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.