FORM style display:inline occasionally seems to be ignored

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Dean Trower, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: Firefox 1.0.7

I have a php script that produces the attachted HTML output.
95% of the time it loads into firefox just fine, but every once in a while for 
no apparent reason it comes up with the two buttons on the bottom stacked 
vertically, instead of horizontally separated (the bottom one ends up slightly 
to the right as well, because of the   's before it).
i.e. it apparently ignores the "FORM {display:inline}" line of the style sheet.

May be related to bug #44470.

Reproducible: Sometimes

Steps to Reproduce:
I'm afraid I couldn't reproduce this while trying to load the saved HTML 
source, even though I saved the HTML source while the problem was occurring!

I can't see why loading the output of a PHP script should be any different 
than loading a saved HTML version of the same... but apparently it is.
(Reporter)

Comment 1

13 years ago
Created attachment 198910 [details]
Output from the script that caused the problem.

Comment 2

13 years ago
Please retest with 1.5 beta 2 and report back here:
http://www.mozilla.org/projects/firefox/
(Reporter)

Comment 3

13 years ago
Retested with Deer Park Alpha 2 v1.6a1:  Doesn't appear to happen anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.