cannot sort addons by version compatibility

RESOLVED DUPLICATE of bug 297687

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
RESOLVED DUPLICATE of bug 297687
13 years ago
2 years ago

People

(Reporter: Gravis, Assigned: alanjstr)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051005 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051005 Firefox/1.6a1

when you go to get addons, the page should detect your broswer version and
display only compatible extensions/themes/plugins.  a version override listing
ability would be warranted as well.  i spend so much time looking for extensions
and most i cannot use. :(

Reproducible: Always
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 297687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.