use iso-8859-8 instead of windows-1255 char encoding

RESOLVED DUPLICATE of bug 308187

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 308187
12 years ago
12 years ago

People

(Reporter: Eythan Weg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051007 Debian/1.4.99+1.5beta2.dfsg-1 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051007 Debian/1.4.99+1.5beta2.dfsg-1 Firefox/1.4.1

The source shows that page is  windows-1255.  However deer-park beta2
consistently chooses 8858-8.  This happens with many articles on this site.

Reproducible: Always

Steps to Reproduce:
1.go to www.haaretz.co.il
2.choose a few article and compare to their source.  
3.

Actual Results:  
uses iso8859-8 encoding

Expected Results:  
shows the article with windows-1255 encoding

Comment 1

12 years ago
It's actually Haaretz that sends an incorrect header

*** This bug has been marked as a duplicate of 308187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.